Информатика, вопрос задал 642531 , 2 года назад

В Python. Составить программу, которая запрашивает с клавиатуры числа и считает, сколько из них положительных. Если пользователь вводит число 0, то на экран выводится начисленная количество и работа программы прекращается

Ответы на вопрос

Ответил merkkaa
2

count = 0

while 1:

   a = int(input())

   

   if a == 0: break

   

   elif a > 0:

       count += 1

print(count)

Новые вопросы