Информатика, вопрос задал hxjamsnw , 7 лет назад

в пяти тестах ученик получил оценки.Составьте программу для вычисления среднего балла​

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var a,b,c,d,e:integer;

begin

write('Введите 5 оценок через пробел: ');

readln(a,b,c,d,e);

a:=(a+b+c+d+e) div 5;

writeln('Средний балл: ',a);

end.

Ответил hxjamsnw
0
пасиб
Новые вопросы