Информатика, вопрос задал sashulkaverbitskaya , 7 лет назад

В паскале
Составить программу вычисления факториала натурального числа
(спам-блок)

Ответы на вопрос

Ответил restIess
0

var

 fact : longint;

 N :integer;

begin

 fact := 1;

 readln(N);

 for var i := 2 to N do

   fact := fact * i;

 writeln(fact);

end.

Новые вопросы