Информатика, вопрос задал KotovaKot , 10 лет назад

в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3

Ответы на вопрос

Ответил MiDiQ
0
uses crt;
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.

Ответил PopCop312
0
var i,s:integer;
begin
for i:=1 to 24 do
if i mod 3 = 0 then s+=i;
writeln(s);
end.
Новые вопросы