Информатика, вопрос задал СинСок , 10 лет назад

В паскале напишите программу с циклом while.

y=x+4.

На образце x принадлежит [-5,5]/

C шагом 2.

 

 

Ответы на вопрос

Ответил Serg1732
0

 Var i,y:integer;

begin

i:=-5; 

while i<=5 do begin y:=i+4; i:=i+2; writeln(y); end; {Если программе не нужно выводить значение y, то удали writeln(y);}

 

end. 

 

 

Новые вопросы