В паскале. Написать программу вычисления суммы всех двухзначных нечетных чисел.
Ответы на вопрос
Ответил petyaGavrikov
3
var a,s:integer;
begin
s:=0;
a:=11;
while a<=99 do
begin
s:=s+a;
a:=a+2;
end;
writeln('s = ',s);
end.
Результат:
s = 2475
begin
s:=0;
a:=11;
while a<=99 do
begin
s:=s+a;
a:=a+2;
end;
writeln('s = ',s);
end.
Результат:
s = 2475
Ответил Аноним
1
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
Write(Range(11,99,2).Sum)
end.
Результат выполнения программы:
2475
begin
Write(Range(11,99,2).Sum)
end.
Результат выполнения программы:
2475
Новые вопросы