в паскале написать программу которая будет переворачивать число!(например:16 перевернет и будет 61)пожалуйста очень нужно!срочно!
Ответы на вопрос
Ответил beetle7
0
var s1,s2:string;
i:integer;
begin
readln(s1);
s2:=s1;
for i:=1 to length(s1) div 2 do
begins1[i]:=s2[length(s1)+1-i];
s1[length(s1)+1-i]:=s2[i];
end;
writeln(s1);
end.
i:integer;
begin
readln(s1);
s2:=s1;
for i:=1 to length(s1) div 2 do
begins1[i]:=s2[length(s1)+1-i];
s1[length(s1)+1-i]:=s2[i];
end;
writeln(s1);
end.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Обществознание,
10 лет назад