Информатика, вопрос задал finber1982 , 6 лет назад

В Паскале написан алгоритм сложения двух целых чисел C и N, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале. Какое оформление верное?

program summa; var C,N,P:integer; begin readln(C); readln(N); P:=C+N; writeln(C); end.
program summa; var C,N,P:integer; begin readln(C); readln(N); P:=C+N; writeln(P); end.
program summa; var C,N,P:integer; begin readln(C); readln(N); P:=C+N; writeln(P);

Ответы на вопрос

Ответил Papapapapapam
1

Ответ:

program summa;

var C,N,P:integer;

begin

readln(C);

readln(N);

P:=C+N;

writeln(P);

end.

Объяснение:


finber1982: Спасибо большое
finber1982: хороший ответ)))
Новые вопросы