В Паскаль написать программу для проверки, или местит натуральное число N цифру А. ПОЖАЛУЙСТА СРОЧНО, ДАЮ 40 БАЛЛОВ
DlowPro:
можно немного уточнить задание, ничего не понятно
Ответы на вопрос
Ответил DlowPro
1
Ответ:
var n, a: integer;
begin
readln(n, a);
if n > a then write('Вместит') else write(' Не вместит');
end.
Объяснение:
написать программу для проверки вместит ли натуральное число N цифру A?
тоесть N это лимит, а А это входящее число
тогда ответ верный
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Литература,
2 года назад
Химия,
2 года назад
Математика,
8 лет назад