В одномерном массиве А( 10) элементы вводятся с клавиатуры найти наименьший четный элемент
Ответы на вопрос
Ответил 65biso2
0
C# 8.0:
Console.WriteLine(
Array.ConvertAll(Console.ReadLine().Split(' '),int.Parse)
.Where(x => x%2==0).Min());
3 5 7 8 9 11 12 => 8
Если обязательно с массивом:
int[]A=Array.ConvertAll(Console.ReadLine().Split(' '),int.Parse);
Console.WriteLine(A.Where(x => x%2==0).Min());
Ответил bashirova18
0
Я ничего не поняла, мне кажется, написано не правильно
Ответил KnowsUser1
0
Ответ:
PascalABC.NET
begin
var A:= ReadArrInteger('Вводи: ' ,ReadInteger('Сколько чисел: '));
A.Where(x -> x.IsEven).Min.Println;
end.
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
9 лет назад