В массиве хранится информация о сопротивлении каждого 20 элементов электрической цени. Вес элементы соединены последовательно. Определить общее сопротивление цепи.
помогите написать программу
Ответы на вопрос
Ответил JustPeople
0
VAR
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.
Новые вопросы
ОБЖ,
2 года назад
Українська мова,
2 года назад
Литература,
10 лет назад
Физика,
10 лет назад
Физика,
10 лет назад