Информатика, вопрос задал arbuth48 , 6 лет назад

В массиве целых чисел содержится значения температур воздуха, измеряемые в течение 20 дней. Найти температуру со значением 22 градуса и вывести на экран номер элемента. Составить программу
Пожалуйста!!!!!!

Ответы на вопрос

Ответил muravey072
0

Ответ:

#include <bits/stdc++.h>

using namespace std;

string arr[1000];

int main()

{

   long long i,a,j;

   for(i=1;i<=20;i++){

       cin>>arr[i];

   }

   for(i=1;i<=20;i++){

       if(arr[i]=="22"){

           cout<<i;

       }

   }

}

Объяснение:

программу сделал на C++

все работает ;)

Новые вопросы