В двумерном массиве 5х5 определить сумму элементов равных 0
Приложения:

Ответы на вопрос
Ответил Аноним
0
Сумма элементов, равных нулю, в любом массиве будет равна нулю. Сколько нулей ни складывай - в результате будет ноль. И для этого не надо писать никаких программ - достаточно арифметики из начальной школы.
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(5,5,-9,9);
a.Println(3); Writeln(15*'-');
Writeln('Сумма нулей: ',a.ElementsByRow.Where(t->t=0).Sum)
end.
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(5,5,-9,9);
a.Println(3); Writeln(15*'-');
Writeln('Сумма нулей: ',a.ElementsByRow.Where(t->t=0).Sum)
end.
Приложения:

Ответил Andru322
0
Благодарю за ответ, но все-таки можно написать программу, чтобы это показать.
Ответил Аноним
0
Можно, сейчас напишу
Новые вопросы
Другие предметы,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Литература,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад