Информатика, вопрос задал Delsa , 8 лет назад

УУУММООЛЛЛЯЯЯЯЮЮЮЮЮ!!!!!!!!!!!!!!!!
4. Изменить программу Text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “ERROR”. 5. Составить программу вычисления для любого х функции Y =1/x , при х=0 выдать сообщение ' функция не существует '
Program Text; Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :'); readln(x); ClrScr;
if x=1 then write(' В а с я')
else write(' П е т я');
End.

Ответы на вопрос

Ответил KnowsUser1
0
1. Program Text;
Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :  ');
readln(x); ClrScr;
if x=1 then write(' В а с я')
else
if X=2 then  Write('П е т я')
else Writeln('ERROR');
End.
_______________________________
2. Program Funct;
uses crt;
var Y, X : real;
Begin ClrScr;
Writeln ('введие x');
Readln(x); ClrScr;
if X=0 then Writeln('Функиця не существует')
else
begin Y:=1/x;
Writeln('Функция равна ', Y);
end;

end.

Как то так
Ответил Delsa
0
огромное спасибо !
Новые вопросы