Информатика, вопрос задал NIKOSinDR , 10 лет назад

УМОЛЯЮ,ПОМОГИТЕ!
1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

Ответы на вопрос

Ответил Lenochka5
0
1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:
const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;i,min:integer;
begin
randomize;
for i:=1 to 5 do a[i]:=random(101)+0;
for i:=1 to 5 do write(a[i],' ');writeln;
min:=a[1];
for i:=2 to 5 do if a[i]<min then min:=a[i];
writeln(min); 
end.

Новые вопросы