turbo pascal составить программу проверяющую является ли последовательность из 10 целых чисел вводимых с клавиатуры возрастающей, программу составить с оператором repeat
Ответы на вопрос
Ответил Stdi0
0
uses crt;
var i : integer; a,b : real;
begin
ClrScr;
i:=0;
Repeat
i:=i+1;
Write ('a',i,'=');readln (a);
if a<>0 then
begin
Write ('a',i,'=');readln(b);
if (b<=a)
then
begin
writeln('не является');
exit;
end
else
a:=b;
end;
writeln('является');
until a=0;
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Литература,
9 лет назад