Информатика, вопрос задал Yasha27rus , 10 лет назад

Turbo Pascal

Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление объема цилиндра.

Введите исходные данные:

Радиус основания (см) = 5

Высота цилиндра (см) = 10

Объем цилиндра 1570.80 куб.см.

Для завершения работы программы нажмите <Enter>.

Ответы на вопрос

Ответил nikolac
0
uses crt;
var r,h:real;
begin
write('Радиус основания (см) = ');
read(r);
write(#'Высота цилиндра (см) = ');
read(h);
writeln('Объем цилиндра ',pi*r*r*h:0:2,' куб.см.');
end.
Ответил Sky09
0
еще readln забыл, это же turbo
Ответил nikolac
0
Спорить не буду, я вообще pascal не люблю, и не знаком с нюансами среды turbo pascal.
Новые вопросы