требуется составить программу для суммирования первых N введенных чисел возведение результатов в n степень
Плиз помогите я не понимаю инф. даю 100 БАЛОВ
Ответы на вопрос
Ответил garfild214
0
Program pr;
uses crt;
Var N,i:integer;
stepen, sum,a:real;
Begin
Writeln('Введите количество чисел N');
readln(N);
Writeln('Введите степень');
readln(stepen);
Writeln();
sum:=0;
for i:=1 to N do
Begin
Write('Введите ',i,' число: ');
readln(a);
sum:=sum+a;
end;
Writeln('sum = ',sum);
Writeln('sum^',stepen,' = ',power(sum, stepen));
readln;
end.
uses crt;
Var N,i:integer;
stepen, sum,a:real;
Begin
Writeln('Введите количество чисел N');
readln(N);
Writeln('Введите степень');
readln(stepen);
Writeln();
sum:=0;
for i:=1 to N do
Begin
Write('Введите ',i,' число: ');
readln(a);
sum:=sum+a;
end;
Writeln('sum = ',sum);
Writeln('sum^',stepen,' = ',power(sum, stepen));
readln;
end.
Новые вопросы
География,
2 года назад
Математика,
9 лет назад
История,
9 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад