Информатика, вопрос задал r4ychh , 2 года назад

Требуется написать программу, позволяющую вычислять значение дискриминанта квадратного уравнения. Значения коэффициентов a,b,c указываются внутри программы. Pascal

Ответы на вопрос

Ответил Katetttt
1

program n_1;

var a,b,c,d:integer;

begin

a=5;

b=2;

c=8;

d:=b*b-4*a*c;

writeln('Значение дискриминанта D = ',d);

end.

Ответил kotofeevicholeg
0

Ответ:

program simple;

var a, b, c, D: integer;

BEGIN

 readln(a);

 readln(b);

 readln(c);

 writeln('D = ', (b * b) - (4 * a * c))  

END.

Новые вопросы