Информатика, вопрос задал Sitrityan , 9 лет назад

Требуется написать программу подсчета числа разных элементов одномерного массива A(Q) принадлежащий отрезку (R..P). (Паскаль)

Ответы на вопрос

Ответил vladrus113
0
var x,i,n,p,r,kol:integer;beginread(n,r,p);for i:=1 to n do begin   read(x);   if (x>r) and (x<p) then inc(kol)   end;writeln(kol);end.
Новые вопросы