требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )
Ответы на вопрос
Ответил VlaNik
0
var
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
Новые вопросы