Информатика, вопрос задал EgasVegas , 8 лет назад

Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения.
ВАЖНО!!!НУЖНО ИСПОЛЬЗОВАТЬ REPEAT и UNTIL

Ответы на вопрос

Ответил 444ерор444
0
program z1;
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
Новые вопросы