Информатика, вопрос задал Nkli , 8 лет назад

Тема: язык программирования Паскаль
Задание: написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.

Ответы на вопрос

Ответил danulpopov
0
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(sqr(ReadInteger)/10);
end.

Пример:
13
16.9


Новые вопросы