Информатика, вопрос задал Borzechok17 , 8 лет назад

Тема одномерные массивы. Составить программу ввода n элементов массива с помощью генератора случайных чисел a[i]=rand()%20. (Dev C ++)

Ответы на вопрос

Ответил Milton812
0
#include <iostream>
#include <ctime>

int main()
{
    setlocale(LC_ALL, "RUSSIAN");
    const int N = 10;
    int arr[N];
    srand(time(NULL));
    for (int i = 0; i < N; i++)
    {
        arr[i] = rand() % 20;
        std::cout << arr[i] << " ";
    }
    std::cout << std::endl;
    system("pause");
}
Новые вопросы