Тема "Циклы"
Составить программу для вычисления суммы всех двузначных чисел.
Ответы на вопрос
Ответил Vitya9797
0
program chisla;
uses crt;
var a,b,s : integer;
begin
for a:=10 to 99 do
begin
S:=S+a;
end;
writeln('Сумма все двузначных чисел равна',s);
end.
uses crt;
var a,b,s : integer;
begin
for a:=10 to 99 do
begin
S:=S+a;
end;
writeln('Сумма все двузначных чисел равна',s);
end.
Новые вопросы
Математика,
2 года назад
Физика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
10 лет назад