Информатика, вопрос задал Аноним , 9 лет назад

СРОЧНОО!!!нужно составить программу нахождения наименьшего из 4 чисел)))я вообще не поняла вопрос)))но думаю что кто то знает на этот вопрос ответ)))

Ответы на вопрос

Ответил антагонист
0
program bip;
var a,q,n:integer;
begin 
 writeln('введите четыре числа'); 
readln(a); 
q:=0; 
 n:=1; 
 while (n<>4) do 
begin   
  if (a>q) then     
q:=a;   
 readln(a);   
  n:=n+1;  end; 
  writeln('большее из пяти ',q)
;end.
Ответил антагонист
0
program bip;
var a,q,n:integer;
begin
writeln('введите число не превышающее 10000');
readln(a);
q:=100000;
n:=1;
while (n<>4) do
begin
if (a<q) then
q:=a;
readln(a);
n:=n+1;
end;
writeln('наименьшее из четырёх ',q);
end.
Ответил therealcf2014
0
С помощью массивов и цикла for.
Приложения:
Ответил антагонист
0
через random долго
Новые вопросы