Информатика, вопрос задал sivohaa , 9 лет назад

СРОЧНО!
Составьте программу, выводящую на экран в первую строку- четные числа в диапазоне от 1 до 20 через пробел, а во вторую строку- нечётные числа в диапозоне
от 20 до 30, БЕЗ for! только с While!!!

Ответы на вопрос

Ответил simbion0
0
//PascalABC.NET
var
a:integer;
begin
a:=1;
while a < 21 do begin
if a mod 2 = 0 then write(a,' ');
a:=a+1;
end;
writeln;
a:=20;
while a < 31 do begin
if a mod 2 = 1 then write(a,' ');
a:=a+1;
end;
end.
Ответил sivohaa
0
спасибо! очень помог! однозначно отмечу как лучший!
Новые вопросы