СРОЧНО
Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию: х*х*х-х*х=n , где n вводится с клавиатуры.
Ответы на вопрос
Ответил rara010
0
var
n,i:integer;
begin
readln(n);
for i:=1 to 9 do
if i*i*i-i*i=n then writeln(i)
end.
n,i:integer;
begin
readln(n);
for i:=1 to 9 do
if i*i*i-i*i=n then writeln(i)
end.
Новые вопросы
Обществознание,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Геометрия,
10 лет назад