Информатика, вопрос задал 1612001 , 8 лет назад

срочно составьте программу на паскале
1. увеличьте число х на 1 , если оно положительное
2. составьте программу F=1·2·3...n

Ответы на вопрос

Ответил qonqerer
0
1)
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
Ответил 1612001
0
очень выручили
Новые вопросы