СРОЧНО!!!
Составьте программу,которая позволяет определить код введенного с клавиатуры символа.
Пример ввода:
А (символ)
Пример ввода:
65 (код символа)
Ответы на вопрос
Ответил clinteastwood2
0
C++
#include <iostream>
using namespace std;
int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}
#include <iostream>
using namespace std;
int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}
Новые вопросы