Информатика, вопрос задал KatyVilochka , 1 год назад

СРОЧНО!!!
Составить программу вычисления суммы положительных элементов массива C[1..22]


toxamactep: На каком языке программирования надо написать программу?

Ответы на вопрос

Ответил toxamactep
0

На каком языке программирования надо написать программу?


dashasvichakar1996: на языке Паскаля
toxamactep: program Project1;
var
c: array[1..22] of integer;
i, sum: integer;
begin
for i := 1 to 22 do begin
Write("Введите ", i, " число: ");ReadLn(c[i]);
end;
sum := 0;
for i := 1 to 22 do begin
if c[i] > 0 then sum := sum + c[i];
end;
WriteLn("Сумма всех положительных элементов массива равна ", sum);
end.
Новые вопросы