Срочно
Составить программу вычисления массива А состоящего из 14 элементов сформированная из случайных чисел в диапазоне от 20 до 60 вывести значения массива в строку найти наибольший элемент массива
Приложения:

Ответы на вопрос
Ответил dbabbymailru
0
Program M;
const N = 14;
var A:array [1 .. N] of integer;
i, j, max: integer;
begin
for i := 1 to N do
A[i] := random (40) + 20;
for i := 1 to N do
write ( a[i] :4 );
writeln;
max := A[1];
for i := 2 to N do
if A[i] > max then
begin
max := A[i];
end;
writeln ( 'Наибольший элемент массива ', max );
end.
const N = 14;
var A:array [1 .. N] of integer;
i, j, max: integer;
begin
for i := 1 to N do
A[i] := random (40) + 20;
for i := 1 to N do
write ( a[i] :4 );
writeln;
max := A[1];
for i := 2 to N do
if A[i] > max then
begin
max := A[i];
end;
writeln ( 'Наибольший элемент массива ', max );
end.
Новые вопросы
Математика,
2 года назад
Геометрия,
2 года назад
Геометрия,
8 лет назад
Алгебра,
8 лет назад
Алгебра,
9 лет назад