Информатика, вопрос задал Russiagreat , 8 лет назад

СРОЧНО! Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X,Y) заштрихованной области.

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (x*x+y*y<=6*6)and(x>=2)
  then writeln('Да')
  else writeln('Нет')
end.

Пример:
x = 3
y = 2
Да
Новые вопросы