СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса R.
Определить, сколько жемчужин он сможет нанизать на эту нить.
Ответы на вопрос
Ответил olegkushenko
0
Program abc;
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.
Ответил 08071
0
Росток появляется из земли, начинает расти, прибавляя в росте 40% от роста в предыдущий день. Нормальный рост равен 32см. Успеет ли росток за 13 дней набрать нормальный рост, если в первый день его высота 0,5см. Если не успеет, то посчитайте, за сколько дней он вырастет до нормы
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Алгебра,
10 лет назад
География,
10 лет назад