Информатика, вопрос задал kviriliani , 7 лет назад

Срочно!!!
Составить программу, которая находит произведение всех натуральных чисел от 1 до 4
(Для приложения Паскаль)

Ответы на вопрос

Ответил kirillankudinov94
0

Ответ:

Объяснение:

var s,i:integer;

begin s:= 1;

for i:= 1 to 4 do begin

s:=s*i;

end;

write(s);

end.

Новые вопросы