Информатика, вопрос задал kviriliani , 7 лет назад

СРОЧНО ПЖ!!!
Составить программу, которая находит произведение всех натуральных чисел от 1 до 4

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var i,pro: integer;

begin

pro:= 1;

for i:=1 to 4 do

 pro:= pro* i;

writeln(pro);

end.

Язык PascalABC

Ответил 2ReCKey
0
на паскале нельзя писать (*=)
Ответил raf1O5
0
Это зависит от версии паскаля.
Ответил raf1O5
0
Изменил.
Новые вопросы