Информатика, вопрос задал dfgrt42 , 2 года назад

СРОЧНО PYTON3.7

Проверяется автоматически

стандартный ввод
стандартный вывод

2 секунды
64 мегабайта
Вася хочет посчитать сумму целых чисел от 0 до A (включительно).

А вводится с клавиатуры.

Формат входных данных
Целое число 1 ≤ A ≤ 1000

Формат выходных данных
Одно число - ответ.

входные данные выходные данные
4
10
2
3


dfgrt42: можно быстро пожалуйста мне нужно просто сдать эту задачу срочно
dfgrt42: а я её не понимаю
TerstedP: Первое число на вводе - A? Можно полностью условие, или это всё?
dfgrt42: это всё
dfgrt42: больше нету
dfgrt42: там типо так A = int(input())
summa=0
dfgrt42: а дальше незнаю

Ответы на вопрос

Ответил FANTSCR1N
1

A = int(input())

s = 0

for i in range(0, A + 1):

   s += i

print(s)

Новые вопросы