СРОЧНО ПОЖАЛУЙСТА!!! Составьте программу которая заполняет массив а 1..8 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями
Ответы на вопрос
Ответил moais
0
program massive;
const n=8;
var a:array[1..n]of integer;
sum,k,i:integer;
begin
sum:=0;
k:=0;
//заполнение массива
for i:=1 to n do
begin
a[i]:=random(10);
end;
if a[i] mod 2=0 then inc(k)
esle sum:=sum+a[i];
writeln('кол-во четных элементов =', k);
writeln('Сумма нечетных элементов =',sum);
readln;
end.
Ответил moais
0
Указывайте в задании язык, на котором нужно написать.
Ответил nastya19943
0
Надеюсь это правильно, спасибо большое
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Психология,
7 лет назад
Математика,
9 лет назад