Информатика, вопрос задал timofee1999 , 9 лет назад

Срочно пожалуйста !!!
Составить программу, которая возводит число 5 в степень n
входные данные n=2
выходные данные 25

Ответы на вопрос

Ответил Аноним
0
Var
  a,n,i:integer;
Begin
  Read(n);
  a:=1;
  for i:= 1 to n do
    a:=a*5;
  write(a);
End.
Ответил timofee1999
0
спасибо!
Ответил timofee1999
0
ошибка, не правильно выводит число в 7 степени
Ответил timofee1999
0
т.е не правильно выводит в 5 степень
Ответил timofee1999
0
я сам тупанул, всё правильно тут, извини
Новые вопросы