Информатика, вопрос задал faiaaaa , 2 года назад

СРОЧНО!!!ПОЖАЛУЙСТА ПОМОГИТЕ!!!30 БАЛЛОВ!
Напишите программу, которая запрашивает число учеников в ряду и выводит.Можно ли их поставить в две шеренги так, чтобы в каждой было одинаковое число детей?


dice2057: Это всё задание или есть детали
faiaaaa: Больше ничего нет
dice2057: ок
dice2057: На каком языке програма?
faiaaaa: На паскале

Ответы на вопрос

Ответил dice2057
1

Ответ:

program Pupils;

var k:integer;

begin

writeln ('Введите количество учеников: ');

readln (k);

if k mod 2=0 then

begin

writeln ('Количество учеников .... одинаковое!!!');

end

else

writeln ('Количество учеников .... не одинаковое!!!');

end.


faiaaaa: Спасибо Вам огромное!!
dice2057: ))
Новые вопросы