Информатика, вопрос задал benevolent , 8 лет назад

СРОЧНО ПОЖАЛУЙСТА
напишите программу по алгоритму
с помощью if или while или repeat
и сколько будет равно a

Приложения:

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var a,b: integer;
begin
a:=-3;
b:=11;
while a<=4 do
begin
a:=a+2;
b:=b-1;
end;
while b>0 do
begin
b:=b-1;
a:=a+1;
end;
writeln(a);
end.
//скомплировал, компилятор выдал а=12;
Новые вопросы