СРОЧНО ПОЖАЛУЙСТА напишите программу на языке C++
алг сумма
вещ a s
нач
S:=0
A:=1
нц
пока a<=10
S:=S+a
A:=a+1
кц
Вывод S
кон
Ответы на вопрос
Ответил denismikhailov
0
Ответ:
Объяснение:
#include <iostream>
using namespace std;
int main()
{
double a, s;
s=0;
a=0;
while (a <=10){
s = s+a;
a=a+1;
}
cout<<s;
}
Ответил denismikhailov
0
Нужно объяснение?
Новые вопросы