Срочно, пожалуйста!!!!
Написать программу, при выполнении которой с клавиатуры вводится натуральное число N (гарантируется, что 10<= N <= 10^8) и выводится двухзначное число, образонанное двумя его первыми (старшими) цифрами. Например, при N= 2014 надо вывести 20.
Язык Паскаль
Ответы на вопрос
Ответил LordStatski
0
var N:longint;
beginwriteln('Введите N');
readln(N);
writeln('N= ',N);
while n>=100 do begin
N:=N div 10;
end;
write(' Число = ',N);
end.
beginwriteln('Введите N');
readln(N);
writeln('N= ',N);
while n>=100 do begin
N:=N div 10;
end;
write(' Число = ',N);
end.
Новые вопросы