срочно, пожалуйста. на завтра надо
составить программу для вычисления среднего арифмитеческого и среднего геометрического двух чисел
Ответы на вопрос
Ответил m0nclous
0
Var a,b:real;
Begin
Write('Введите 2числа: '); readln(a,b);
Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);
Writeln('Среднее геометрическое этих чисел = ',(a*b)/2);
End.
Begin
Write('Введите 2числа: '); readln(a,b);
Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);
Writeln('Среднее геометрическое этих чисел = ',(a*b)/2);
End.
Новые вопросы