Информатика, вопрос задал Maxpop900 , 6 лет назад

СРОЧНО ПОЖАЛУЙСТА
1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3
через программу
PascalABC.NET​

Приложения:

Ответы на вопрос

Ответил WilayzJerti
1

Ответ:

var

 h,s1,s2,v:real;

begin

 Write('Площадь нижнего основания пирамиды: '); Read(s1);

 Write('Площадь верхнего основания пирамиды: '); Read(s2);

 Write('Высота пирамиды: '); Read(h);

 v:=h*(s1+s2+sqrt(s1*s2))/3;

 Writeln('Объем пирамиды: ',v)

end.

Объяснение:


WilayzJerti: Пример
WilayzJerti: Площадь нижнего основания пирамиды: 28
Площадь верхнего основания пирамиды: 17.5
Высота пирамиды: 9
Объем пирамиды: 202.907830863536
Новые вопросы