Информатика, вопрос задал Shtaket547 , 9 лет назад

СРОЧНО!!!
Помогите Составить программу в паскале из блок схемы

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var n,k:integer;
begin
writeln('n=',n);readln(n);
k:=0;
while n<>0 do
 begin
if n mod 10 mod 2 =1 then k:=k+1;
n:=n div 10;
end;
writeln('k=',k);
end.
Ответил Shtaket547
0
Спасибо большое Выручил
Новые вопросы