СРОЧНО!!! ПОМОГИТЕ, ПОЖАЛУЙСТА!!!
Напишите программу, в которой осуществляется ввод целых чисел до тех пор, пока не будет введена единица, и подсчет произведения положительных чисел, используя оператор repeat
Ответы на вопрос
Ответил Helper211
1
Ответ:
var a,s: integer;
begin
s:=1;
repeat
write('Введите число: ');
readln(a);
if (a>0) then s:=s*a;
until a=1;
writeln('Произведение положительных чисел: ',s);
end.
Новые вопросы
Математика,
1 год назад
Биология,
1 год назад
Химия,
2 года назад
Английский язык,
2 года назад
Русский язык,
7 лет назад