Информатика, вопрос задал popovavikulya , 9 лет назад

СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу на языке Паскаль:
Найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.

Ответы на вопрос

Ответил Света19999
0
var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.
Ответил popovavikulya
0
Огромное спасибо*
Новые вопросы