Информатика, вопрос задал dasaureva974 , 6 лет назад

срочно!!! помогите пожалуйста!!!
Напишите программу, которая в последовательности натуральных чисел опре¬деляет количество чисел, кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число — коли¬чество чисел, кратных 5. Пример работы программы: Входные данные Выходные данные 4 10 8 15 20 3 ​

Приложения:

Ответы на вопрос

Ответил bilanovfatim
1

Ответ:

n = int(input())

c = 0

for i in range(n):

 x= int(input())

 if x%5 == 0:

   c += 1

print(c)

Новые вопросы