Информатика, вопрос задал lleerraaa , 9 лет назад

срочно помогите пожалуйста
Написать программу нахождения искомого числа в паскале
y=корень x-1 + корень x-1/ 2 корень x
/ дробная черта

Ответы на вопрос

Ответил ksleoj
0
Program snake;
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.
Новые вопросы